Cisco Prime Infrastructure and Evolved Programmable Network Manager Vulnerabilities

Multiple vulnerabilities in the web-based management interface of Cisco Prime Infrastructure (PI) and Cisco Evolved Programmable Network Manager (EPNM) could allow an attacker to conduct a path traversal attack on an affected device or conduct a cross-site scripting (XSS) attack against a user of the affected interface.

For more information about these vulnerabilities, see the Details section of this advisory.

Cisco has released software updates that address these vulnerabilities. There are no workarounds that address these vulnerabilities.

This advisory is available at the following link:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-pi-epnm-path-trav-zws324yn

Security Impact Rating: Medium

CVE: CVE-2022-20656,CVE-2022-20657

Source:: Cisco Security Advisories