Amazon RDS for PostgreSQL Supports New Minor Versions 13.4, 12.8, 11.13, 10.18, and 9.6.23; Amazon RDS on Outposts Supports New PostgreSQL Minor Versions 13.4 and 12.8

Following the announcement of updates to the PostgreSQL database, we have added support in Amazon Relational Database Service (Amazon RDS) for PostgreSQL minor versions 13.4, 12.8, 11.13, 10.18, and 9.6.23. We have also added support in Amazon RDS on Outposts for PostgreSQL minor versions 13.4 and 12.8. This release closes security vulnerabilities in PostgreSQL and contains bug fixes and improvements done by the PostgreSQL community.

Source:: Amazon AWS