Amazon Aurora Supports PostgreSQL 11.9, 10.14, and 9.6.19 in AWS GovCloud (US) Regions

Following the announcement of updates to the PostgreSQL database by the open source community, we have updated Amazon Aurora PostgreSQL-Compatible Edition to support PostgreSQL versions 11.9, 10.14, and 9.6.19 in AWS GovCloud (US) Regions. These releases contain bug fixes and improvements by the PostgreSQL community.

Source:: Amazon AWS