Hackers actively exploiting severe bug in over 300K WordPress sites

By GIXnews

Hackers are actively exploiting a critical remote code execution vulnerability allowing unauthenticated attackers to upload scripts and execute arbitrary code on WordPress sites running vulnerable File Manager plugin versions. […]

Source:: BleepingComputer