BLURtooth vulnerability lets attackers defeat Bluetooth encryption

By GIXnews

A vulnerability exists in certain implementations of Bluetooth 4.0 through 5.0 which allows an attacker to overwrite or lower the strength of the pairing key, giving them access to authenticated services. […]

Source:: BleepingComputer