Amazon Aurora Supports PostgreSQL 11.8, 10.13 and 9.6.18

By GIXnews

Following the announcement of updates to the PostgreSQL database by the open source community, we have updated Amazon Aurora with PostgreSQL compatibility to support PostgreSQL version 11.8, 10.13 and 9.6.18 in all regions. This release contains bug fixes and improvements by the PostgreSQL community, and improved TLS support from PostgreSQL 12.

Source:: Amazon AWS