Adobe fixes critical vulnerabilities in InDesign and Framemaker

By GIXnews

Adobe has released security updates to address twelve critical vulnerabilities that could potentially make it possible for attackers to execute arbitrary code on devices running vulnerable versions of Adobe InDesign, Adobe Framemaker, and Adobe Experience Manager. […]

Source:: BleepingComputer