Newsletter plugin bugs let hackers inject backdoors on 300K sites

By GIXnews

Owners of WordPress sites who use the Newsletter plugin are advised to update their installations to block attacks that could use a fixed vulnerability allowing hackers to inject backdoors, create rogue admins, and potentially take over their websites. […]

Source:: BleepingComputer