Hackers are backdooring QNAP NAS devices with 3-year old RCE bug

By GIXnews

Hackers are scanning for vulnerable network-attached storage (NAS) devices running multiple QNAP firmware versions, trying to exploit a remote code execution (RCE) vulnerability addressed by QNAP in a previous release. […]

Source:: BleepingComputer