KDE archive tool flaw let hackers take over Linux accounts

By GIXnews

A vulnerability exists in the default KDE extraction utility called ARK that allows attackers to overwrite files or execute code on victim’s computers simply by tricking them into downloading an archive and extracting it. (47a9275c481dbf25e49cf753f7102ec1)[…]

Source:: BleepingComputer