Amazon RDS for PostgreSQL supports new minor versions 12.3, 11.8, 10.13, 9.6.18, and 9.5.22 in AWS GovCloud (US) Regions

By GIXnews

Following the announcement of updates to the PostgreSQL database, we have updated Amazon RDS for PostgreSQL to support PostgreSQL minor versions 12.3, 11.8, 10.13, 9.6.18, and 9.5.22 in AWS GovCloud (US) Regions. This release contains bug fixes and improvements done by the PostgreSQL community.

Source:: Amazon AWS