Amazon RDS for PostgreSQL Supports PostgreSQL 12 and New Minor Versions 11.7, 10.12, 9.6.17, and 9.5.21 in AWS GovCloud (US) Regions

By GIXnews

Following the announcement of updates to the PostgreSQL database, we have updated Amazon RDS for PostgreSQL in GovCloud (US) to support PostgreSQL major version 12 and minor versions 11.7, 10.12, 9.6.17, and 9.5.21. This release contains bug fixes and improvements done by the PostgreSQL community.

Source:: Amazon AWS