Critical PPP Daemon Flaw Opens Most Linux Systems to Remote Hackers

By GIXnews

The US-CERT today issued advisory warning users of a new dangerous 17-year-old remote code execution vulnerability affecting the PPP daemon (pppd) software that comes installed on almost all Linux based operating systems, as well as powers the firmware of many other networking devices.

The affected pppd software is an implementation of Point-to-Point Protocol (PPP) that enable communication

Source:: The Hackers News