Multiple WordPress Plugin Vulnerabilities Actively Being Attacked

By GIXnews

Cybercriminals are taking advantage of the recent security flaws reported recently in popular WordPress plugins and are targeting websites that still run vulnerable versions. […]

Source:: BleepingComputer