Millions of Sites Exposed by Flaw in Jetpack WordPress Plugin

By GIXnews

Admins and owners of WordPress websites are urged to immediately apply the Jetpack 7.9.1 critical security update to prevent potential attacks that could abuse a vulnerability present since Jetpack 5.1. […] … Read More here

Source:: BleepingComputer