Magento Urges Users to Apply Security Update for RCE Bug

By GIXnews

Magento’s security team urged users to install the latest released security update to protect their stores from exploitation attempts trying to abuse a recently reported remote code execution (RCE) vulnerability. […]

Source:: BleepingComputer