New AWS Deep Learning AMIs with Ubuntu 18.04, Elastic Fabric Adapter (EFA) support, PyTorch 1.2, and MXNet 1.5.0

By GIXnews

The AWS Deep Learning AMIs are now available on Ubuntu 18.04, in addition to Ubuntu 16.04, Amazon Linux 2, and Amazon Linux. AWS Deep Learning AMIs now come with PyTorch 1.2, MXNet 1.5.0, and add support for Elastic Fabric Adapter (EFA), a network interface for Amazon EC2 instances that enables Deep Learning AMI customers to run training jobs that require high levels of inter-node communications at scale. To get started with distributed training using EFA, see this tutorial in the AWS Deep Learning AMI developer guide.

Source:: Amazon AWS