WordPress Chat Plugin Bug Lets Hackers Inject Text, Steal Logs



Admins of websites with WP Live Chat Support for WordPress installations should immediately update the plugin to version 8.0.33 or later to patch a critical authentication bypass which can be exploited by attackers without valid credentials. […]

Source:: BleepingComputer