MyBB Forum Patches Vulnerabilities That Allow Site Takeover



MyBB has released updates today that fix vulnerabilities version 1.8.20 and older that could allow an attacker to take complete control over a site and potentially the server. […]

Source:: BleepingComputer