Now Use Chainer 5.0 on AWS Deep Learning AMIs



The AWS Deep Learning AMIs for Ubuntu and Amazon Linux now come with Chainer 5.0, which includes support for Python 3.6 and iDeep 2.0. As with other frameworks, Deep Learning AMIs offer optimized builds of Chainer 5.0 that are fine-tuned and fully-configured for high performance deep learning on Amazon EC2 CPU and GPU instances.

Source:: Amazon AWS